Здравейте, от скоро майкрософт от както купиха Скайп, започнаха да спират старите версии. Не знаем поради каква причина го правят, но аз мога да предположа защо това е така. Тъй като дадоха куп пари за Skype, сега най вероятно искат да си въстановят похарчените средства, като ни принуждават винаги да сме с последна и винаги актуална версия на програмата. А всички нови версии на Скайп са бъкани с реклами. Въпреки това има начини как на новите версии на скайп да бъдат премахнати рекламите и да не се виждат. Ако си харесвате новата версия на Skype и тя Ви върви на компа, всичко е ок. Тъй като имам доста стари компютри, който са идеални за скайп, за да се виждаме с майки, бащи, баби, дядовци и децата си по света искам да ползвам стара версия на скайпа, на която вървят както видео, така и аудио разговорите без проблем. Не са тежки като най-новите версии, които пускат почти ежемесечно. Поразрових се доста из нета и попаднах на една статия на един руснак как е решил проблема със скайп на 4 версии, а именно Skype 3.8, който аз уважавам най-много, Skype 4.2, който работи страхотно, Skype 5.5 и Skype 5.9. С тези последните две не съм работил, но се предполага, че ако искате да разговаряте с хора, които имат последни версии на скайпа, за да работи видео разговора трябва да пуснете поне Skype 5.9. Има някаква несъвместимост с по-старите версии при комуникацията. 

Ето и работещите версии на Skype

изтегли работещ Skype 3.8

изтегли работещ Skype 4.2

изтегли работещ Skype 5.5

изтегли работещ Skype 5.9

ГЛАСУВАЙ                
СПОДЕЛЯНЕ
Попитали Буда: Учителю, чух че си много мъдър, научи ме как да помагам на хората? Буда помълчал известно време и му отговорил: За да помагаш, трябва да те има. Не можеш да помагаш, ако не съществуваш...

КОМЕНТАРИ 4

  1. Версиите 3.8 и 4.2 към момента не работят. Същото важи и за верия 5.9, но тук има едно голямо но... Версията 5.5 работи. Изберете опцията "Вписвай заедно с пускане на Skype" и се логнете с версията на скайп 5.5. Затворете я и пуснете 5.9. Тя автоматично ще се впише и ще работи без проблем :)

  2. Явно са успели да спрат и пачнатите версии. И аз не мога да ги използвам. Вариант е да се ползва web.skype.com през браузъра.

  3. Хора, спрени ли са вече и тези пачнати версии? 5 месеца бях с 4.2 - перфектен. От няколко дни ме отписа и ми изписва, че не е съвместим и да изтегля най-новата версия на скайп. Ако знаете нещо по въпроса, ако има начин да потръгнат пак, моля ви пишете ми, защото ми е много важно да работя с по-стар скайп.

  4. Благодаря!! Това е наистина голяма помощ особено за неспециалисти като мен! Продължавай да следваш завета на учителя - НЕКА ТЕ ИМА!!

anti spam